Back to overview

Investigating Major Service Outage

Mar 28 at 09:34am EDT
Affected services
Backend Platform

Resolved
Mar 28 at 09:34am EDT

Note: SOC 2 Type 2 Incident Response Simulation Exercise

We are currently experiencing a major service disruption affecting access to HoneyHive applications. Our engineering team is aware and actively working to identify the root cause and restore service as quickly as possible. We do not have an estimated time for resolution at this moment. We apologize for the impact this is causing and will provide another update within 60 minutes, or sooner if significant information becomes available.